Why don't all forums show up in Active Topics?

About the forum and Standardshift.com.
User avatar
InlinePaul
Master Standardshifter
Posts: 1446
Joined: Wed Mar 06, 2013 2:55 pm
Cars: 2001 S10 2.0L manual
Location: Detroit MI

Why don't all forums show up in Active Topics?

Postby InlinePaul » Sun Jul 14, 2013 10:49 pm

Members Cars, Car Care and Detailing, and others don't show up in active topics. Is there a reason for this or just a software glitch?
Stick shiftin since '77
theholycow wrote:Why in the world would you even want to be as smooth as an automatic? Might as well just drive an automatic...

Rope-Pusher
Master Standardshifter
Posts: 10567
Joined: Mon Mar 16, 2009 3:44 pm
Cars: '08 Jeep Liberty
Location: Greater Detroit Area

Re: Why don't all forums show up in Active Topics?

Postby Rope-Pusher » Sun Jul 14, 2013 11:18 pm

Is a puzzlement - it is this way with other topics as well.
'08 Jeep Liberty 6-Speed MT - "Last of the Mohicans"

User avatar
theholycow
Master Standardshifter
Posts: 15990
Joined: Tue Jun 24, 2008 1:36 pm
Cars: '80 Buick LeSabre 4.1 5MT
Location: Glocester, RI
Contact:

Re: Why don't all forums show up in Active Topics?

Postby theholycow » Mon Jul 15, 2013 11:14 am

It's just broken. Been that way for a long time. I use "View unread posts" instead.
search.php?search_id=unreadposts
1980 Buick LeSabre 4.1L 5MT

Put your car in your sig!

Learn to launch/FAQs/lugging/misused terms: meta-sig
watkins wrote:Humans have rear-biased AWD. Cows have 4WD

User avatar
AHTOXA
Master Standardshifter
Posts: 14617
Joined: Sun Dec 23, 2007 6:31 pm
Cars: '16 Ecoboost F150
Location: Coppell, TX

Re: Why don't all forums show up in Active Topics?

Postby AHTOXA » Mon Jul 15, 2013 1:09 pm

Same
'16 Ecoboost F150
'12 Suzuki V-Strom 650
'17 Trek Fuel EX8 27.5+
'08 Giant Trance 1 (old school 26'er)

Rope-Pusher
Master Standardshifter
Posts: 10567
Joined: Mon Mar 16, 2009 3:44 pm
Cars: '08 Jeep Liberty
Location: Greater Detroit Area

Re: Why don't all forums show up in Active Topics?

Postby Rope-Pusher » Mon Jul 15, 2013 8:47 pm

I mostly hit "View New Posts", but Cowman's tales of his Buick don't show that way either for me.
'08 Jeep Liberty 6-Speed MT - "Last of the Mohicans"

ClutchDisc
Senior Standardshifter
Posts: 712
Joined: Wed Mar 06, 2013 1:50 pm
Cars: 2005 Ford Focus 2.0L 5MT
Location: Detroit area

Re: Why don't all forums show up in Active Topics?

Postby ClutchDisc » Tue Jul 16, 2013 12:02 pm

It seems that it was fixed now?
05 Ford Focus 2.0 5-speed manual 69k
Image

User avatar
theholycow
Master Standardshifter
Posts: 15990
Joined: Tue Jun 24, 2008 1:36 pm
Cars: '80 Buick LeSabre 4.1 5MT
Location: Glocester, RI
Contact:

Re: Why don't all forums show up in Active Topics?

Postby theholycow » Tue Jul 16, 2013 12:42 pm

I do see mtheis's Celica thread.
1980 Buick LeSabre 4.1L 5MT

Put your car in your sig!

Learn to launch/FAQs/lugging/misused terms: meta-sig
watkins wrote:Humans have rear-biased AWD. Cows have 4WD


Return to “Comments and Suggestions about Standardshift”

Who is online

Users browsing this forum: No registered users and 1 guest