humming sound when engaging in first gear.

Synchros shot? Weird noises while shifting? Not sure what needs to be replaced?
JelloShot
Junior Standardshifter
Posts: 3
Joined: Thu Oct 18, 2012 3:02 am

humming sound when engaging in first gear.

Postby JelloShot » Thu Oct 18, 2012 1:25 pm

Hi folks,

I notice a humming sound when engaging the clutch in first gear. More specifically, when I am holding the clutch at the friction point. It does not happen every time though.

The car has 36 thousand miles and stock clutch. There's no clutch slippage, and the car drives fine.

Help would be much appreciated.

thanks

User avatar
bk7794
Master Standardshifter
Posts: 1480
Joined: Tue Jul 05, 2011 3:16 am
Cars: 00 Civic (Stock)
Location: Central CT

Re: humming sound when engaging in first gear.

Postby bk7794 » Fri Oct 19, 2012 11:57 pm

JelloShot wrote:Hi folks,

I notice a humming sound when engaging the clutch in first gear. More specifically, when I am holding the clutch at the friction point. It does not happen every time though.

The car has 36 thousand miles and stock clutch. There's no clutch slippage, and the car drives fine.

Help would be much appreciated.

thanks

Possibly a pilot bearing, input shaft bearing, or the throwout bearing. I get that occasionally...then again I have 301k on my car...
Last edited by bk7794 on Wed Oct 31, 2012 3:16 pm, edited 1 time in total.
2000 Honda Civic EX 5 Speed
Volvo S60R 6 Speed

JelloShot
Junior Standardshifter
Posts: 3
Joined: Thu Oct 18, 2012 3:02 am

Re: humming sound when engaging in first gear.

Postby JelloShot » Sat Oct 20, 2012 10:34 pm

The mechanic at the dealership said it could be leaky dual mass flywheel.

It appears that this is common issue with VW TDI and GTI transmission. It would be fixed under warranty.

thanks for the reply

User avatar
Squint
Master Standardshifter
Posts: 3390
Joined: Thu Apr 21, 2011 12:44 pm
Location: KY

Re: humming sound when engaging in first gear.

Postby Squint » Sat Oct 27, 2012 7:03 pm

JelloShot wrote:The mechanic at the dealership said it could be leaky dual mass flywheel.

It appears that this is common issue with VW TDI and GTI transmission. It would be fixed under warranty.

thanks for the reply

Get it fixed/Did that fix it?
'15 Mazda 3 iSport Hatch 6MT
'11 Ford Fiesta Hatchback SE 5MT
'14 Giant Escape City 24MT
'97 Honda Civic EX 4AT - Retired @ 184,001 mi

For Pony!


Return to “Parts and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest